Tinkerer76 - Senior Member - United States - XDA Forums
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 12th October 2017 06:18 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 9th July 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
You can do it yourself if you downgrade to 4.1.1 thru the dialer hidden menu.
1
9.1.0.11 Found the advice here: https://forum.xda-developers.com/fire-tv/help/hbogo-rooted-gen-2-fire-tv-longer-t3573268
1
jcase posted the warning, because after he figured out the exploit with dirtyCOW, he notified Google so they could patch it in future security updates. 7.1.1 incorporated that revised code. Again specific to VZW devices. I do understand it's sp...
1
I used Depixel8 to unlock bootloader. Took the OTA to 7.1.1, and bootloader is still unlocked as expected. I've read jcase's warnings not to relock the bootloader, but it isn't elaborated on as to why. I suspect that warning was specifically for V...
1
Looking forward to it :) ---------- Post added at 03:31 PM ---------- Previous post was at 03:22 PM ---------- Yes it IS possible BUT I'd have to make you an odin tar to flash and I'm nowhere near my build machine at the moment. I can make you o...