About Me

  • About CriolaBrazuka
    Service provider
    U.S.A. - T-Mobile
    City
    [State] Massachusetts
    Home country
    United States
    Biography
    Long time Blackberry addict, converted Android user. I love GADGETS... and that's why I'm here!
    Interests
    God, Family, Technology, and all the simple things in life!
    Occupation
    Full time wife, and a mother of two
  • Signature



    CURRENT PHONE STATUS:


    version: 0.5
    version-bootloader: 1.27.1100
    version-baseband: N/A
    version-cpld: None
    version-microp: None
    version-main: 3.33.401.106
    serialno: SH1CFT500033
    product: pyramid
    platform: HBOOT-8260
    modelid: PG5810000
    cidnum: 11111111
    battery-status: good
    battery-voltage: 4203mV
    partition-layout: Generic
    security: off
    build-mode: SHIP
    boot-mode: FASTBOOT
    commitno-bootloader: 617f0a98
    hbootpreupdate: 11
    gencheckpt: 0

Statistics

Total Posts
General Information
  • Last Activity: 14th September 2013 03:01 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th April 2011
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

Most Thanked

Thanks
Post Summary
1
Damn. Sending mms is a pain in the ass with the data issue. :( Taken hours to get them to finally send. Haven't found a way of getting my data working when it stops yet. About to go from 11/26 to 12/4. Try this... http://forum.xda-developers.com...
1
That's strange I'm on tmous and don't experience this issue at all. Which build are you using? Every version I have tried. I'm now on the latest build 12/02, same result. ---------- Post added at 09:47 AM ---------- Previous post was at 09:40 A...
1
Bruce, I noticed that a lot of members with the TmoUS device version have had a bit of a problem getting data to work. Personally, I have had no luck of it ever working UNLESS I turn the hotspot/tethering on first. I was wondering if you were aw...
1
I haven't seen a OS2 thread yet. Kind of a bum deal to have a build and say here but don't talk about it. Sent from my HTC Sensation using xda premium Even worse to keep bringing it up on a thread that is not for the OS2... Knock it off, and WAI...
1
A couple of weeks back I had asked about the data not working, (TmoUS) and though I cannot get it to work still (I get the continued flashing H) I found that if you turn the tethering/Hot spot on for a few then your data kicks in and locks! This i...