Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 19th October 2019 03:37 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th January 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Dirty flashed the testing build and the battery QS tile disappeared, and clicking the button to add/remove QS tiles causes a System UI force close. Does anyone else have the same problem? Battery QS tile didn't disappear but clicking on add/rem...
2
Did you ever try Es File explorer?? My choice is Solid Explorer. ES file explorer used to be good, now it is a real crap, imo. But I find useful the built-in file explorer, nevertheless.
2
I currently have a TWRP v2.6.3.0 on my TF300TL, Android 4.2.1 Do I still need to install KANG TWRP? The OP says he doesn't know if it works on my model and looks it hasn't much faith it will (I don't blame him, I perfectly understand). But for as ...
2
Hope your phone doesn't boot.:fingers-crossed: Sent from my Nexus 6P using Tapatalk lol. now testing new build. I just upload a battery screenshoot if someone could find it useful.
2
yes same here, but maybe mohit310 will make a zip just with Viper and that script that sets SELinux to Permissive (quite handy) and this Viper works well on all players. (I've tried some other "compilations" w/ Viper, and it worked not on all pl...