Statistics

Total Posts
General Information
  • Last Activity: Yesterday 01:07 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 13th April 2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1
  • dottat
    • dottat
    • Retired Forum Moderator

Most Thanked

Thanks
Post Summary
4
I'm on Lollipop and want to back Kitkat, i flashed Viper 3.2.1 but when i add Google account, it show error, please help me http://i.imgur.com/ylU6TJM.png?1 If you are rooted, Go to etc -> delete the 'hosts' file. And you are good to go....
1
Now that its is almost 2 months, I can't figure out which one to go for, I am not much of a gamer. Mostly would use for browsing and other stuff. Can you suggest me which one to go for?
1
dottat Hi I have a verzion unlocked phone in order to use GSM. So can I flash GSM firmwares to it? I have recently tried flashing the Viperone 5.0.2 but my SIM does not get detected Here is my log (bootloader) version: 0.5 (bootloader) version-boo...
1
i tried elementalx and skydragon kenel for marshmallow. both got stuck on bootloader. and i couldnt find more... :( Go for the Hypernova GPE Kernal, It should do it.
1
tested the dark knight rises v 1.0.7 works perfect. from Gameloft store.