Statistics

Total Posts
General Information
  • Last Activity: 10th August 2019 11:34 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 30th April 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Does it make any difference installing fw 9.4.25 or 9.5.16? 9.4.25 The 9.5.16 is not working atleast for me (Error message on the screen).
1
I have an error trying to flash build 6 ( 7 and 8 dont work either) "Updater process ended with ERROR: 6 Error installatin zip file '/scard....' " 7 and 8 builds -> bootloop The other builds work fine. PD: Im using lineageOS