Rabbit911 - Junior Member - XDA Forums
H10 GPU
Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 11th August 2012 08:17 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 20th May 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I have had the same problem but i think i found the solution to solve it. At least it worked for me... I did a factory reset and then flashed the same ROM as the one i tried to restore. Then restore and it worked for me :-) Hope this helps ...
1
aight thanks, very impressive rom at first sight
1
I was able to install a Dream ROM (trout) on my 32A by modifying the updater-script, but then it turned out that it didn't work because of kernel incompatibilities... so I am sorry for misleading you! It's just that your device configuration is...
1
What radio & spl you have? Sounds like that's a problem with them - also check if it helps to change "sapphire" to "trout" in the updater-script: META-INF/com/google/android, edit with notepad or other UNIX-compatible editor and replace the origin...