Remove All Ads from XDA

About Me

  • About fulgerul
    Service provider
    Romania - Orange
    Home country
    Romania

Statistics

Total Posts
General Information
  • Last Activity: 2nd January 2018 06:57 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 11th December 2007
  • Referrals: 1

Most Thanked

Thanks
Post Summary
1
For those of you who are encountering the following error, please use the above steps (with the simplified red remarks): error: cannot load 'system.img' Because I just tested it, I've got a few small clearifications to Install using forc...
1
Did you do this though adb sideload? Which file did you use? I tried it in the past, but did not have great luck doing it. sent from your mom's phone. Yep, Vol Down + Power and after Load firmware from adb. from PC : adb sideload FIRWARE...
1
I can also confirm that the downgrade from 5.1.4 to 5.1.2 worked like a charm. First attempt failed as it got stuck at 63%. AFTER : cleared data and cache, flashed 5.1.4, once again clear data and cache, flashed 5.1.2, cleared data and cache and...
1
I too just purchased a razr while visiting the states and was told by the sales guy at virizon that it would work for me no problem..... well he made the sale and I have an expensive phone that just looks cool. What is this 4 finger trick at the...
1
I had a similar issue, trying to update from GB .181 to ICS 79 leaked rom. Had to reflash .181 all over again because I had previously uninstalled some VZW crap software from phone (and when trying to flash ICS i got the exclamation point after a...