Remove All Ads from XDA

About Me

  • About flameonfzn
    Service provider
    India - BSNL
    kota, rajasthan
    Home country
    mechanical engineering student_crazy about android technology
    movies, gaming, technology
    engineering student
  • Signature
    Device : one plus one
    Root status : root access , bootloader unlocked
    Rom : pac rom
    Kernel : pac
    Android version : 5.1.1
    360 dpi
    Previous devices : sony xperia l, galaxy y , galaxy ace plus , galaxy s duos


Total Posts
General Information
  • Last Activity: 28th August 2016 08:07 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 28th September 2012
  • Referrals: 0


Showing Friends 1 to 1 of 1

Most Thanked

Post Summary
For all those who are having problem with rooting the new 15.3.a.1.14 firmware, try this method_ i have personally tried it, nd it worked for me Hit thanks if i helped Sent from my C2104 u...
Hey i was having the same robotic voice on the reciever's side as well and i found a simple fix for it! just disable the "ok google" detection and delete your voice recording as well. It worked for me.. It might work for you as well.
Hi, I have 4 other devices and all of them connect to WI-FI without any issue. I have found that the issue is with IP address assigning to my device. Unless I manually assign an IP to my device it doesn't connect, even then the signal breaks e...
I had earlier partitioned my sd card to use with link2sd.. I used CWM for the partition.. Now I'm changing my device and I no longer need the partition... tell me how can I get my partitioned space back? Sent from my GT-P3100 using XDA Premium 4...
Can confirm that this fix works(at least for me too), got my 1+1 yesterday and faced the issue now, thanks man:) You're welcome bro :)