Remove All Ads from XDA

About Me

  • About vihanga123
    Service provider
    Sri Lanka - Dialog
    Home country
    Sri Lanka
    Digital Marketing


Total Posts
General Information
  • Last Activity: 7th December 2019 11:00 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 18th June 2017
  • Referrals: 0

Most Thanked

Post Summary
Bootloops in Huawei Y6 2018 (ATU-L21 - L42) (arm64-A ONLY) AOSP v107 works fine. (logcat attached)
i have the same problem. atu-l21 and after lineage 15.1 flash via fastboot and wipe factory reset - black screen and loop to erecovery. tried flashing lineage 15.1 from treble - the same. am i doing something wrong or huawei changed something to n...
I've tried flashing LineageOS but ended up bootlooping. Is it because of my firmware version? I want to try another custom roms but im kinda playing safe for now. I have Yes, Apparently April Security Update ( update will cau...
it's ok bro. Just when your home and your free. I tried that already but it looks like it cannot read by my phone. I don't know if my sd card is the problem. Join the telegram group for Y6 2018 we'll figure something out.
Oh really? Im still a noob to Project Treble and how it works. If thats true thanks for the info bro. Can this be confirmed? And if so thats awesome Yes. GSI's never going to mess with kernels