Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 28th December 2018 11:47 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 4th February 2014
  • Referrals: 0

Most Thanked

Post Summary
It ****ing worked, thanks a lot! oOOO awesome!!!! i'm glad it work :D:D:D You are welcome !!!!!!
ok.. the mokee file have md5m file?? do you try to open de zip file before flash?? Twrp version is 2.1.1 ok.. to flash cm10.2, i remeber that we need twrp if not, you can flash ...
SD Card does work fine. In the meantime, I tried flashing a rom again. This time I get error status 0; After that I've successfully flashed the latest twrp, wiped, tried to install but still status 0. I'm trying to install the MoKee rom. ED...
Hello, thanks for your reply. I did root my phone about 2 years ago, but good to know such an app exists. I didn't open the archives, I just pasted it on my phone's SD card. I did try again by formatting the card inside the phone and re downloadin...
Hi Frist, don't need to flash to root, use Framaroot-1.8.1.apk The other stuff... are you try to open the zip that you donwload??? beacuse is to wierd-. maybe is a file corrupted.....