Remove All Ads from XDA

About Me

  • About hassan.seoul
    Service provider
    Pakistan - Telenor
    City
    Khanewal
    Home country
    Pakistan

Statistics

Total Posts
General Information
  • Last Activity: 20th October 2019 09:49 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd October 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
diplomatic I did it... Supersu working.... But says binary occupied... Is it common? bro you have to use magisk as mentioned on page 14. SuperSu wouldn't work because of locked bootloader. Before asking any question you should search the th...
2
Ouch... thanks for that report. Can you downgrade it? What is the last FW version that worked, so I can put it up on the board? It was working on FM version CPH1911EX_11_A.22. Stopped working after CPH1911EX_11_A.37 Update. I'll try to downgr...
2
To All Oppo F11 users, don't update your phone to latest sep 2019 security patches if you want root.
1
Try this script. I think it will work better. Thanks A lot Sir, It worked perfectly. You should move the oppo workaround to the OP.
1
Wow, for real? Have you or someone tested it? What was the error? Sir root shell is working fine on termux but suboot is not working. Device = Oppo F11 (CPH1911) Supermatt01 was saying that suboot works fine on his device. He has not ye...