Statistics

Total Posts
General Information
  • Last Activity: 31st March 2020 02:20 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 5th June 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
103
Team After a flash gone very bad, I got myself a brick with a locked bootloader & wrong viariant in LGUP H990ds>. In my attempt to recover I tried several silly things including flashing another variants firmware, however I managed to find a ...
3
C:\adb>adb shell elsa:/ $ ip link ip link 1: lo: mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 2: dummy0: mtu 1500 qdisc noqueue state UNKNOWN mode DEFAULT group d...
3
Since some user report this method may not work. Would moderator pls close this thread. Thanks. What do you mean? If this method worked for you & a few other users, it should probably become a sticky rather than closing the thread... Unb...
2
Try Keypad *#546368#*996#-->SVC Menu-->CRCWIZARD Test-->(Auto MID tab) & try typing in your details there (IMEI - Wifi MAC - BT Address etc)
2
Sorry for the long post ahead. I seem to have the following problem: The bootloader of my H990DS appears to be locked after trying to follow the root procedure. I started out by installing H990ds10c_00_OPEN_TW_DS_OP_1214.kdz via LGUP (unpatched...