About Me


Total Posts
General Information
  • Last Activity: 25th March 2017 12:20 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 1st December 2014
  • Referrals: 0

Most Thanked

Post Summary
Nobody? hopefully I'm not being an idiot. Running viperone rooted s-off latest firmware I met the same issue after paired my SW3. I tried several times to reinstall android wear app from google play. But it shows the same message to ask me refres...
where are the root permissions settings hiding?! tried to flash supersu 2.65 but device ended not booting again-- had to reinstall everything from scratch *sigh* Privacy -> Privacy Guard -> Advanced -> Root access
Hi, I've my smartwatch since yesterday and I don't get ADB running. The problem is that I've no driver. I've PC Champion and Android SDK installed and I also tried the universal ADB driver. But nothing workes. Now I use ADB via bluetooth bu...
After 1-day test the patch http://review.cyanogenmod.org/#/c/150015/, wifi disconnection bug doesn't appear anymore. Let's consider it as a fix! Finally!
Hello folks, The following builds are testing a patch to the WifiStateMachine (a core thing in CM) to check the setting mIsWiFiIpReachabilityEnabled before testing. zg85 is hoping this is the answer to everyone's prayers with the WiFi disconnect ...