Remove All Ads from XDA

About Me

  • About faatihf
    City
    Balikpapan
    Home country
    Indonesia
  • Devices
    Xiaomi Redmi 3S

Statistics

Total Posts
General Information
  • Last Activity: 10th May 2019 08:42 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th September 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Yes... Clean flashed the latest build... Same thing happening with me. Tried clean flash too. Manually enable it 1st from setting, then the QS tile would work. Its a confirmed bug. ---------- Post added at 05:26 AM ---------- Previous post was at...
4
I've been on this rom like three days now, try any other roms that being updated and always comeback to this rom, and one thing I realized, it has charging issue and fp bug, its stock thermal not optimized enough I think, I got around 500-600 alwa...
3
Cannot boot into HS . Tried : 1.) Both dirty & clean flash 2.) With & without gapps 3.) With & without magisk 4.) With & without formating data 5.) Lastly with treble & non-treble twrp Ended up with same result, on last build (28 Des) booted an...
3
Kernel version is old. And also that rom is not that stable compare to this rom. So this rom gets the uper hand. Also that rom is new can't compare with this rom. Lol. Out of context. I'm just saying that you're wrong if this the first rom w...
3
Can you give me link all of your fix for this rom? Sure. -Flash fp fix as normal -Remove .txt on thermal engine, replace on both system/etc & system/vendro/etc. I recommend you to re-flash rom and apply fix.