Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 31st January 2018 09:15 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 22nd October 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Same problem, Model : Moto G 2013 (Tesco) - Flashed with GPE Lollipop, worked fine until update. Stuck on boot screen after update, Problem persisted after full stock restore, I made several attempts with different stock versions, all same res...
1
Here I am again, new device, still can't boot to fastboot mode (this time I didn't flash anything, just unlocked bootloader so it's not bricked). "adb reboot-bootloader" works, advanced reboot menu works, yet the vol+ combination hangs on the ven...
1
What would be exactly the timing for it to boot to fastboot mode? Because I just tried (again...) to plug it to the computer while powered off, then it powered on on its own. After that I rebooted it by holding together power and vol+ and immediat...
1
Thanks, I haven't had time to try compiling the Cyanogen Recovery for the Storm myself yet. The above recovery image worked for me using fastboot boot xxx thus leaving the stock recovery intact. F:\downloads\kipper>fastboot boot kipper-custo...