Total Posts
General Information
  • Last Activity: 17th February 2020 11:24 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 24th October 2011
  • Referrals: 0

Most Thanked

Post Summary
Maybe it's Google's location assistance instead of real GPS. What about the camcorder? It is real GPS since I used it for driving Sent from my MB886 using Tapatalk
Try hold down the power button for about 20 seconds to power off the tablet. Then hold down the vol + and power buttons together until you see the logo then release the power button while still hold the vol + button. You should enter the recover...
anyone know what screen shot app will work on this rom? ive tried several..thanks You don't need the app, just push both "vol down" and "power" buttons :)
I haven't tried it yet. But somebody told me to fix keyboard fc after swiping. Go to keyboard settings. Turn off gesture trails. Try swiping. Then turn it back on. Lmk of it works. Sent from my SAMSUNG-SGH-I317 using Tapatalk It didn't work ...
Do we need to flash the misc. boatloader? What is it for? Sent from the TermiNOTEr 2! ;) ---------- Post added at 01:44 PM ---------- Previous post was at 01:29 PM ---------- Flashed this now can't back up to external card using twrp2....