Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 07:02 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th March 2016
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
yes, i noticed this as well. however, i have to announce that this project won't receive any further updates anymore. i moved from los to aosp based roms (currently msm-xtended). thank you guys for your feedback and contributions, i had a...
1
Still did the same thing so tried today's build of crdroid which worked...only problem is Magisk hide for Netflix and Google Play but aren't needed immediately try this.. clean flash rom without gapps, start, set up but but just to get into the ...
1
Tried installing just the ROM and Android 10 Beta gapps (stock and mini)., with and without Magisk as a fresh installation. it keeps kicking me back to TWRP....gonna try a fresh install of LOS16 to see if its just me cool thanks! that semi work...
1
Is it normal that, after many reboot, my encryption pattern is not needed anymore ? Before today, I had to enter my pattern during the boot process to decrypt my phone and now, it boots directly without asking for my pattern to decrypt the phone....
1
SKULSHADY fonts won't work with FB local's app, it's all rectangles unless I use magisk to flash stock pie fonts mod. all built-in fonts experience the same issue