Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 3rd December 2017 06:46 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 10th December 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Wow, I don't know what exactly worked but I have a recovery now. I finally just bit the bullet and unlocked the bootloader, then used a tool that supposedly roots and installs Clockworkmod. Well, it didn't work. Sort of. I was able to get to c...
1
Thanks Quicksilver, I'll give that a try. I was a lot more up on all this stuff a few years ago when I used to root every device I got. I've been happy with the stock Zenfone 2 so I haven't messed around with this stuff for a long time!
1
Hi franzmueller. emmc is the internal memory. According to THIS thread, it sounds like you are low on space. Hey fipsy! Sounds like you all are making a lot of progress on this tablet. I might have to go buy another one after all the bugs...
1
I tried wiping cache and dalvik cache but it didn't help. Everything was very slow and sluggish. For example, loading a web page...the status bar would start, then just hang for a number of seconds, taking forever to load each page. Most apps o...
1
If you did the 4.2.2 upgrade, you should have root automatically. At least in ADB shell you should, I'm not sure about Terminal. There is no existing su binary after the upgrade, so just install the one linked in the first post following the ins...