Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 23rd March 2019 02:44 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 10th December 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Are you using a updated twrp version? Does other RR ROMs 5.7.4 5.8.3 work or you only get boot logos? You try with out gapps. I didn't know if this RR ROM was not booting & was asking about another 7.1.2 RR Rom so I linked 5.8.5 Wait for at leas...
1
hi after flashing rr 5.8.3 my lg g3 d851 (30d MM 6.0) goes to hours of RR LOGO BOOTSCREEN LOGO? CAN I UPGRADE FROM MM TO NOUGAT 7.1.2? PL HELP Resurrection Remix v5.8.5 for LG G3 D851 by mountaser halak https://forum.xda-developers.com/t...
1
I installed RR 5.8.4 ROM, Flashed GAPPS Pico, & SuperSu "SR4-SuperSU-v2.82-SR4-20170918204844.zip" and I get this Error Message that the binary is Occupied? I also had the playstore install SuperSU pro 2.82. The message take you to a link that say...
1
I tried updating twrp and now I lost supersu so I can not reinstall twrp 3.0.2.0. How do I get supersu & twrp installed again? It still boots to RR is just missing SuperSu & twrp. I tried LG newest root method and it fails at restarting. I tried t...