Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 9th March 2019 12:36 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 16th February 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Atm my phone is literally bricked, QHSUSB brick because of my stupidity... Maybe I will make it to work again; anyways... For the partition problem, don't the HTC has some kind of .pit files like Samsung does? They should! Also, what if someone w...
1
One day, about 2-3 weeks ago, on my way to home, I decided to install an other ROM (5.1.1 ivanchi -> CM9). Went straight into recovery (TWRP 2.8.5 or 6) and formatted everything except microsd, everything seemed to go as planned. Then proceeded to...
1
After flashing CM12.1(ivanich), Gapps 5.1 and this zip it gives me encryption failed after first boot, leaving me no option but format every partition and redo the flashing process for rom and gapps; without this mod and it will work. Also, won't ...
1
I have tried formatting /system and I don't think that formatting /sdcard0 is going to help, it will just increase the burdon of data transfer. As for others, I was afraid it will make more mess than solve any. Are you sure formatting those will n...
1
Have you tried formatting /system, /boot, /preload /storage/sdcard0 ? From a rooted kernel, of course. And then trying reflashing the original stock rom.