Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: Today 12:54 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 2nd July 2008
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Most Thanked

Thanks
Post Summary
1
the xposed fix doesn't affect the security updates from the research i did so i merged the builds so there won't be any more confusion Cheers :highfive: This rom is a stable, battery-saving kitkat rom including the newest security patches!? :D...
1
vocoderism Can you update your Kitkat 4.4.4 ROM to the actual security patches? Would be really nice! :)
1
You can't see it unless the Play Store app is for a different device which has a higher dpi. That said, it means that you flashed the official Pure Nexus Gapps and that's the problem. Thanks for you're work! But that's not right. I flashed Pure N...
1
Everything newer than v2.7, is not compatible with the Nexus 4. Below is the last working build. First delete the one you're using, from the phone. Use a file manager like "Solid Explorer", navigate to root/system/apps and search for the Google ca...
1
It happened with some users, simple flash latest supersu via recovery will work Cmte build, also no supersu. Can I install supersu via playstore or do I have to flash via recovery? Which file do I need to flash?