Remove All Ads from XDA

About Me

  • About Xxsan
    Home country


Total Posts
General Information
  • Last Activity: Today 05:53 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th February 2011
  • Referrals: 0

Most Thanked

Post Summary
the /preload thingy is because we delete the partition it uses, to remake it as vendor. it is just not finding the partition name it wants, you can ignore it have you tried smaller gapps ? i am not sure what testers use for gapps honestly as i ca...
I have installed RR and AOSP 115 and in both I have the problem of the signal bar that appears dimmed but if I can make calls and internet, please any solution ...? Sorry but no, it is a Vendor known issue. Happens in every GSI that I tried....
Sorry my brother, so what are the steps to install Treble with Lineage Os? Sorry mate, it seems there is not a LineageOS GSI stable right now, but let me suggest you try Liquid or RR they are very AOSP like and very stable....
Hi, testing right now and I found some issues: After flashing "" I get "Failed to mount '/preload' (Invalid argument)" error every time I flash or do something in TWRP, but everything seems to be working right. I ...
Hi, thanks for the immediate reply. Appreciate it man. But there's an available stock sboot file for android pie 9.0, should I use it or the 8.1 oreo file? Thanks man! Use the 8.1 one, but notice that it is the latest version, the file should l...