Total Posts
General Information
  • Last Activity: 16th October 2020 03:30 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th June 2008
  • Referrals: 0


Showing Friends 1 to 1 of 1

Most Thanked

Post Summary
Yes. I tried using the mount command both directly from the root shell prompt plus I tried using busybox to mount also. There seem to be slight variations between them. Also, not sure if it is relevant but I attempted it both through adb and in te...
+15$ from me for root
I think this problem has a lot of them but there is no way to solve than the debrick image and if the phone would go into download mode we still could not overwrite the firmware in this place it would be because of the error emmc_read_fail I saw i...
can some one please share debrick image from hes working phone Guide how to make it : create a Debrick IMG : -you need to have a rooted device -need to install busybox -need a terminal -open terminal type su busybox dd if=/dev/block/mmcblk0 of=...
i try to portbut no luck