Remove All Ads from XDA

About Me

  • About Machine318
    Service provider
    U.S.A. - AT&T
    City
    Burlington
    Home country
    United States
    Occupation
    3D CAD Design Engineer
  • Signature
    ONEPLUS 5T (A5010 8/128) w/ TicWatch Pro
    ROM: Stock OOS 9.0.6 Pie
    Root: Magisk 19.4
    FrameWork: Riru Core 19.4 + EdXposed 04.5.1 Beta (YAHFA)


    Samsung Note Edge (N915G)
    ROM: Stock MM ROM
    Root: Magisk 19
    FrameWork: Xposed 87.1
  • Devices
    AT&T Samsung Galaxy Note II
    Galaxy Note Edge
    Amazon Fire
    OnePlus 5T

Statistics

Total Posts
General Information
  • Last Activity: Today 04:29 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 30th September 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Updated to all latest and now can't get modules to work at all even with soft reboot. Xposed is showing installed and active. Hope this helps I had a similar issue this is how I fixed it. there was a previous post about disabling modules...
2
Just a heads up, I was having trouble using my original method, so I decided to install Uconnect inside of Island, everything works well with it there.
2
shouldn't we be using the EdXposed Manager? that is the latest for EdXposed. version 4.4.8
1
implimented the swap file, and running the latest from JanJan. I'm getting close to 3 days on a charge right now.
1
I've tried that. It's either storing a file somewhere that persists even after uninstall or it's using some new method. I've already uninstalled 10 times and put it in Magisk hide before I launched it the first time. On Pie I actually launched...