Remove All Ads from XDA

About Me

  • About Hamza91
    City
    Karachi
    Biography
    Love Programming.But Still a Noob
    Interests
    Programming.Video Games
  • Signature
    R.I.P English 24/7

Statistics

Total Posts
General Information
  • Last Activity: 28th October 2017 08:24 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 22nd August 2012
  • Referrals: 0

Friends

Showing Friends 1 to 1 of 1

Contact Info

Instant Messaging
Send an Instant Message to Hamza91 Using...
This Page
https://forum.xda-developers.com/member.php?u=4808257

Most Thanked

Thanks
Post Summary
2
Try cd mnt/sdcard2 ls Do u see system.img in folder? Sent from my B1-710 using xda app-developers app Yes I see OMG you guys are best I got my tablet back :D What I did was cd mnt/sdcard2 Then tried this command dd if=/mnt/sdcard2/system.img of...
1
Successfully updated from Android 6.01 to 7.01 using these files. Sim was unlocked before and still is after updating. 4G also works. Jumped straightly from a very old firmware no problems at all. Thank you so much.
1
Hi, I am on cm12.1 and after flashing v3 when ever I try to install something from playstore the device crashes and after every crash the device seem to kinda restore it self. Eg if I succesfully install 2 apps from playstore and I try to download...
1
Stock and Un-Rooted System Image http://www.mediafire.com/download/i17olq85i329n63/%5BUNROOTED%5Dsystem.img.rar Stock and rooted System.img http://www.mediafire.com/download/nezg9kkz1f05s3e/%5BROOT%5Dsystem.img.rar Firmware version is RV04R...
1
Yea, it's not being recognized now, even though I had the driver installed previously. I tried re-installing the USB_Acer_1.0_A41J_A driver, but it's now telling me that I can't install it "Please plug in the device before you install". Can yo...