wilbur - Member - London - XDA Forums
Remove All Ads from XDA

About Me

  • About wilbur
    City
    London
  • Signature
    Kaiser>T-Mobile G1>HD2>C7>Atrix>GS2>Lumia 920>Nexus 5>GS6>Pixel

Statistics

Total Posts
General Information
  • Last Activity: 26th May 2017 12:43 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th September 2006
  • Referrals: 1

Most Thanked

Thanks
Post Summary
3
just wanted to share the recent update to the Wearable Widgets app for GearS3 I've used the app for ages - this ran as an app on my watch - and when selected it shows a widget from my android device - i use it for my google feed. (its free for...
1
No worries. But as you posted a thread asking for hidden menus, it seemed only polite to supply an answer... Hadn't bothered looking at your forum hierarchy status until just now... :)
1
Anyone figured it out yet? I have just unroot but still getting the same error... As I posted earlier, when I tried the fourth time after waiting a day, the update that downloaded was larger than before... 33mb whereas 15mb before... Then that ti...
1
They better do something soon, or I'm going to be reading about this on my shiny new LG R watch, or whatever it's called, lol haha so here it is - 24 hours to go https://www.youtube.com/watch?v=v1ne0Li7hvs...
1
Hey so I've been trying to give a watch I could browse the web with, using my phone's data connection. I am not able to find one. Just check out Wear Internet Browser on the Play store... This is exactly what it does.... Works with any wear ...