About Me

  • About ar4l
    Service provider
    U.S.A. - T-Mobile
    Home country
    United States
    Occupation
    web designer
  • Signature
    Form follows function

Statistics

Total Posts
General Information
  • Last Activity: 4th September 2017 07:02 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 31st December 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
I did the wipe which includes the factory reset and then I installed the Super XE AOSp, and it worked. Took me about 3 hours (while watching Hulu and reading emails) to get it done, where usually it takes less than 30 minutes. Any ideas what hap...
2
hi i used the md5 checker tool to check if the firmware is compatible. Compatible with? With the rom? The md5 number is generated number to verify the integrity of your download. After you download a package of anything (software data whatever) ...
1
please some one help me.... I've got a problem withh ALL 4.2.2 ROMs and it's that **** WiFi... it works, but in a way which is hard to resist against yourself to get slept while wifi is turning on!!! the phone totally goes not-responding and lags ...
1
You didn't use any wipe script, did you? AOSP 4.1.2 Sensation
1
I think you have the TMOUS 3.32 firmware. The TMOUS data test is an old build that tried to resolve some data connectivity problems for TMOUS users Sent from my Sensation using AOSP 4.1.2