Remove All Ads from XDA

About Me


Total Posts
General Information
  • Last Activity: 2nd November 2018 09:48 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 27th May 2012
  • Referrals: 0

Most Thanked

Post Summary
I got my S4 on day of release, and have just, yesterday, swapped it back for a Note 2 (plus cash). I had a Note 2 before the S4 and I liked the size of the screen etc. I was impressed with the S4, but after a while I noticed a few things that ...
Bit of a 64 second exposure of the night sky tonight.
Ok for those getting the following error using Odin, SetupConnection.. Initialzation.. Get PIT for mapping.. Removed!! There is no PIT partition. All threads completed. (succeed 0 / failed 1) I was getting the same errors whenever I tried...
A bit of timelapse using CameraNextModded v6
Tried with MDM, MDF, and currently ME2. All still locked on Three UK. EDIT - IT WORKS!!!!!!! This is what I did. Slightly different to OP. I did this with my AUTHORISED Sim in first. 1. Dial *#0011# 2. press Menu then tap BACK 3. press the Me...