Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 06:28 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 4th May 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
As I said earlier, in my case, changing the language to English, allows me access to the menu without problems. As shown in my earlier screenshots. Thanks, with English UK not OK, with English USA and other OK and the menu Other -> Cellular Netwo...
2
TWRP 3.2.0.0 is out. Sent from my Mate 8 using XDA Labs
2
Just do a clean flash. No one else have this Problem, so it should solve it. Ok. A clean install, and problems are solved. After 20+ updates is the first time that I have this problem. Thx :good: ...And please don't use the fix permission in TWR...
2
Please add a faster link for cm-12-20150104-UNOFFICIAL-Find7s.zip Sent from my X9076 Go to my google drive https://drive.google.com/folderview?id=0B2zT8VfNpkiPblFfR2ljNDNiMmM&usp=sharing ;)...
2
I tried several times, it is as you described. Can I reinstall the gapps, can solve the problem First restart your phone and see if you upgrade, after you try reinstalling the Gapps. I have always resolved as I wrote before....