Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 28th December 2018 08:21 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 12th May 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
It works very well for me. I arrived from stock 6.0 v851 30d flashee version 22/11, pico gapps 8.0 and Magisk 13.3. Only one compatible camera / video is missing. I've tried some but they do not save the videos. Congratulations again and greetings...
1
Depends what device you have. Fulmics 5.0 has some issues, but a little time and reading, you could clear it all up. If you want install and go then stay on 4.2 but if you want install and tinker and profit then move to 5.0 and join. Sent from m...
1
Funciona perfectamente. Gracias por mantener vigentes estos dispositivos.;)