Remove All Ads from XDA

About Me

Statistics

Total Posts
General Information
  • Last Activity: 13th March 2019 05:42 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 23rd March 2018
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
I didn't find any twrp.img for that model, nothing worked for me :/ Have a look at this post.
1
I Think there might be trouble with zip package..... No trouble with zip package! It happens to me when I tried to use a custom rom for the first time and I got the same error message. You'll find a link to the img here....
1
Shows there while flashing My device is woods But it says during flashing your device is perry when its not Even built prop specify that device is woods.... Did you flash the woods TWRP onto the device and not the perry ones?...
1
Yeah people lining up to help someone with that attitude. And gift horse is a common english saying. It means don't criticise something given freely and with good intentions. It's rude. And once again, you always quote the post you are responding...
1
Very interesting! You mean phone-variant XT1762 and the same way I have used? Or any other way? You've to enabled USB debugging and OEM unlock on your device. I used the same TWRP file.