Statistics

Total Posts
General Information
  • Last Activity: Today 12:55 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 10th April 2018
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
Note 8 exynos, hadesrom, I tried without wipe cache and wiping cache.. Magisk 19.3 I had the same issue , fixed by formatting all data ,idk why though
2
I installed Lineage OS 15.1 on my 910h ,its working good except for sim service not working , i tried what u mentioned earlier about switching to 3g and auto.... but still not working so what should i do? ---------- Post added at 12:40 AM -------...
1
Wtf? Are you on drugs? Last update was around 20 of December... Don't say crap i didnt say anything which needs such response pls behave youself and respond respectfully
1
hi dev is the project abounded?? tnx
1
Hi... First thanks ,u did a great jop smooth with no lag......but I had a problem with magisk every time I flash it,magisk manger shows its not installed any help pls? Well I flashed older magisk and it worked