Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 3rd September 2019 01:46 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 29th September 2010
  • Referrals: 0

Most Thanked

Post Summary
I honestly don't remember the exact steps that worked because I tried it so many different ways. I almost certain I didn't flash the 10L kernel on its own though. Hey, thanks a lot for the reply. I appreciate it. Well, the V20 has been stuck o...
v1.06 Released 06 JUN 2013. Will root MTK6589,MTK6577,MTK6575. Will root more than 100 MTK phones. Tutorial File Download After successfully rooting, if you want English root dialogs (as opposed to Chinese) install SuperSU or Superuse...
Smooth and Fast! I'm using 4.2.2 with TWRP Been able to update apps without any problem. Waiting for the next stable version! Keep up the good work!
Question: Am I the only one having to manually change the USB Options on the V20, right before executing STEP2.BAT, from File Transfer to Charging? I've tried doing this with USB Options in Charging from the beginning, but can't really do anything...
So, I'm having a couple of new problems at once: TWRP now wants a password whenever I boot into it--I saw the posts earlier in this thread that said the thing to do is probably downgrade to TWRP, so that's fine, but Even though I tur...