martusc - Member - XDA Forums
Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 23rd January 2018 03:07 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 24th March 2012
  • Referrals: 0

Most Thanked

Post Summary
Don't think there's been anything from thantos since April 3. Hope all is well, that POTS sounds scary. My bet is he's working hard on v1.2. In the meantime this ROM still makes me happy, even though a little jellybean seems appetising.
Many thanks. I downloaded that GAPPS and installed via recovery - GMail still fails almost instantly when I try to start it. When I configured in my Google account it also failed every time it tried to sync (both via 2G and hospital wifi) - though...
hi yes you need new gapps you can find it here: gapps-jb-20130301-signed install it from recovery good luck ---------- Post added at 04:41 PM ---------- Previous post was at 04:32 PM ---------- hi thank you for your work all my pro...
I assume you're talking about USB Mass Storage. USB Debugging works just fine. I fixed it a few minutes ago, I have the same problem, no usb. How do I fix it without usb capability?...
It has just updated today for me, I'm from Hungary. For me as well today(auto update), from South Africa. Download link in xda, just search if you don't have it yet.