Pauzzz - Member - Brooklyn, New York - XDA Forums
H10 Turbo
Remove All Ads from XDA

About Me

  • About Pauzzz
    Service provider
    U.S.A. - Sprint
    Brooklyn, New York


Total Posts
General Information
  • Last Activity: 6th July 2018 06:32 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 26th November 2011
  • Referrals: 0

Most Thanked

Post Summary
I don't get viper after installing tried dirty flashing as well. Its not there any suggestions? Had the same thing happen to me, I just installed the Magisk module for v14+ in Magisk Manager and its working fine now....
My mistake I was on the liquid smooth rom, I fixed the color issue flashing a different kernel on that rom not this one. But the reason I had the color issue on this one is because I didn't download the exact rom stated in the OP, I saw "Sprint s4...
I tried following some videos by QBKing77 and some other advice I found on threads here but am stuck and don't want to go any further in case I mess something up. So far I have flashed back to a rooted EL26, installed CWM5.0.2.7, wiped everythi...