Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 22nd November 2015 04:03 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 22nd April 2011
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
OK! My HOX now is running Ordroid 7.1 with hboot-1.33. Everything about senor is working properly, autoLightness,auto-close display when call and in hardware test app. Perfect ! But,still,updating hboot to 1.33 need cid 621 or getting s-off...
3
Hey,Guys! guess what ? The Hboot-1.33 fix our senor problem. But after flashing the new hboot, I lose my signal(rom:eek:rdroid 6.5). So I flash Ordroid 7.0 and still no signal. Now I'm flashing RUU_ICS_TW,getting OTA and OTA ... Report later~
2
Nothing there , I am a Chinese user. Everthing there are from here … Sent from my HTC EVO 3D X515m using xda premium
1
So basically what you are saying, if you lock your device flash an older version of hboot and then unlock again, you won't be experiencing this problem? Yes, when downgraded the hboot below 1.23, It works ok. By the way, relocking bootloader ...
1
The same, it's still not working with 1.14.xxx.xx Sent from my HTC One X using Tapatalk 2