Remove All Ads from XDA

About Me

  • Signature
    Galaxy ACE > Lumia 720 > Nexus 4 16GB Stock!

Statistics

Total Posts
General Information
  • Last Activity: 1st January 2016 07:46 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 14th January 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
This worked like a charm. added the lines of code and installed the driver. My Nexus 4 was detected on recovery mode and I just finished installing KitKat. I connected my nexus with debugging enabled. Did "adb reboot bootloader". As soon as it ...
1
Same here cataclysm 6.0 27s build Sent from my Nexus 4 using XDA Premium 4 mobile app Mine got fixed after moving to the default kernel settings. Now using under clock to 1.2Ghz under volt -50mV and rest default settings...
1
https://plus.google.com/+AldrinHolmes20/posts/ibR4HnBG9ti´╗┐ :):):)
1
How did you restore play services to factory? When I try doing it it refuses as the package is active device administrator. Go to settings security device admin and disable android device manager. Then try uninstalling :)...
1
Any fix yet for the wakelock issue? Tried the 446 play service apk, didnt work. too much battery drain :( Edit: Restored play service to factory setting by uninstalling update, then maps asked to update play service through play store. After upda...