Statistics

Total Posts
General Information
  • Last Activity: 28th July 2020 11:54 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 21st July 2015
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
It's a known issue that the Nexus 7 does not charge / has difficulties to charge if it's booted with the usb cable connected. You need to "trigger", i.e. the device needs to detect a change before charging is enabled. :good::good: It's amazing ...
1
On the italian Mi store there is a Xiaomi Mijia MJJGTYDS02FM Projector version with Android tv 9.0 and Google Play spocky12 This model number is the same as the Youth projector version "conan". If someone purchases it and creates a TWRP dump, ...
1
Hello you can send me the file but i need to wait 1 more week because the phone restarted yesterday ... Sure, here is the file. Let me know once you've downloaded so that I can remove the link - https://www.dropbox.com/s/m7naa31elh1ga5m/twrp-a6.t...
1
SOLVED Phew!! I finally managed to unbrick my new Oneplus3T. I got the same errno:258 and then started to md5 checksum error. What worked for me was switching over from a 5 year old laptop to one of the latest high-end laptop with USB 3.0. In fir...
1
please can you tell me how not to install gapps ???? in aroma I dont select gapps and when I flash I find gapps installed ???? Download and install the script via recovery given on this page to remove gapps after installing the rom. This will a...