About Me

  • About ryomahino
    Home country
    Paypal Donation Email
    [email protected]
  • Signature
    If you like my work please consider


Total Posts
General Information
  • Last Activity: 21st July 2020 06:08 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th September 2007
  • Referrals: 3


Showing Friends 1 to 4 of 4

Most Thanked

Post Summary
what makes you think that it should work? would these all mods work in KK? no right? its completely different os besides its preview not even full These discussion have no sense, Did you read my post, im not requesting a solution just reporting a...
Hi, Maha, great work. I have an issue, is not big deal. When I open the last version of Walkman app the background is blurry with many figures of buttons (play, pause, etc) but just forma a second, them the app works flawlessly. I dont know if som...
Hi, I tried Beta 7, and the installation goes fine, dolby works fine. I tried before the beta 5, with this one dolby and V4A works in Spotify and DCT; now with beta 7 only works with Google Play Music and Walkman, maybe some libs erased. Revert ...
i get an error on installing to my Nexus 7 LTE(factory 5.0.2) with twpr is there a log somewhere? error happens in the set permissions part of the flash Same here on Galaxy S2/CM11/CWM, clean flash. No flash, status 7 error, "som...
Hi, nice job giving your audio mod to Lollipop. I have installed Viper4Android in lollipop and then Pon3 classic with DSP mod and have a problem when I start a song in Google Play Music this force close Pon3 control panel. Anybody have this too? H...