Remove All Ads from XDA

About Me

  • About Squirrels
    Service provider
    U.S.A. - T-Mobile
    City
    Oshkosh, WI
    Home country
    United States
    Biography
    I write programs to convert databases from one format into my employer's product database schema.
    Interests
    Games, Programming, Scripting
    Occupation
    Systems Implementation Conversions Programmer (C#)
    Paypal Donation Email
    [email protected]
  • Signature
    1. HTC Touch Pro (CDMA - RAPH800) - U.S. Cellular
    2. HTC One X (GSM - S720e / HTC__203) - AT&T
    3. Samsung Galaxy S5 (GSM - SM-G900T) - T-Mobile - Boot/Base FOL1 - CM13 (Nightlies)
    4. Samsung Galaxy S7 (GSM - SM-G930T) - T-Mobile - Boot/Base APB6 - Stock

Statistics

Total Posts
General Information
  • Last Activity: 1st August 2016 04:15 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 6th April 2010
  • Referrals: 0

Most Thanked

Thanks
Post Summary
3
Finally found something in my logcat which seems related to the random no lock screen issue. I/WindowManager( 516): No lock screen! I/NvAudioALSADevice( 171): setParameters() screen_state=on I/NvAudioALSA( 171): setParameters() screen_state=on...
2
Thanks Squirrels - that is a lifesaver as I was about to flash the broken one :) BTW, has anyone ever told you you look like Benedict Cumberpatch ? No they haven't ;p. Yeah I am still on the 26th build but I will likely flash Oct 1st once it bui...
2
Just beware that the one for Sept 30th is broken due to a CM change that is now fixed and will be in the Oct 1st build. You'll want to use a previous build or wait for the Oct 1st nightly.
2
Isn't too difficult. Grab the linux android SDK and issue this command in the android-sdk-linux folder to download the adb and fastboot binaires. tools/android update sdk --no-ui --filter platform-tool then all you have to do is follow the htcde...
2
I looked more into the issue, it looks s though ClockworkMod 5.8.2.4 had a typo in the build.prop and that is why your assert is failed. ro.build.product=endeavouru ro.product.device=endeavouru they should be ro.build.product=endeavoru ...