Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 8th January 2020 09:06 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 31st March 2012
  • Referrals: 0

Most Thanked

Post Summary
I have surface pro 4 bliss os installed via USB at partition D, but the touchscreen doesn't work, I know is a firmware to patch, but I'm new in this, and my English is bad could anyone give me a hand, everything is working good just no touchscreen...
Uploading, will share the link shortly. Please revert with GPS & FC issue status... ---------- Post added at 04:05 PM ---------- Previous post was at 04:01 PM ---------- Dropbox link
How? Sent from my Nexus 5 using Tapatalk There is an app called FasterGPS in Google Play. Try it. Отправлено с моего Nexus 5 через Tapatalk ---------- Post added at 07:41 PM ---------- Previous post was at 07:39 PM ------...
help!!! yesterday i installed ak.214.exodus on my nexus 4 and OC at 1944MHz. I run a benchmark and before the benchmark finish the phone shut down and didn't boot. I left it like this the whole night and tried to boot it again in the morning bu...
I just got Failed when trying to flash the rom u gave me... The error is: error executing updater binary in zip Not ROM related, after wipes in recovery, restart phone in bootloader, then enter recovery and flash rom. This works on my TWRP....