Remove All Ads from XDA

Statistics

Total Posts
General Information
  • Last Activity: 13th July 2016 06:15 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 4th January 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Auto livedisplay and its toggle doesn't work on latest build, is only my fault? Sent from my ONE E1003 using XDA-Developers mobile app
1
I tried everything ! Location services off. Google location history off. Wifi scanning off. Wifi band on 2,4ghz only, or 5ghz only. :eek: Try to remove all your active widgets, restart the phone and start to monitoring your wifi battery drain...
1
I Did it as you said and the folder "spn-conf.xml" is in system/etc but the problem persists! Both in the lock screen that in toggle is shown Telecom Italiz. EDIT: Nothing, even with the second file you posted. This procedure worked with Oxygen...
1
Just disable and enable the "v" gesture in the settings. It should fix the reboot issue. I enabled it and after an unexpected reboot now gesture and toogle works, great, thanks Remains dual sim doubt :rolleyes:
1
Thanks Daniel for you daily improvement and support. I've resolved wifi issue too (Cisco AP with EAS encryption) removing line "pmf=1" in /data/misc/wifi/ wpa_supplicant.conf as you suggested.