Total Posts
General Information
  • Last Activity: 5th November 2019 02:57 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 11th May 2017
  • Referrals: 0

Most Thanked

Post Summary
Thank you! It worked for me. Path under Android 8.0 Oreo is /vendor/etc/mixer_paths_tasha.xml and the standard value is 74, if someone wants to reset it. By that time there is a magisk module called Volumefix_Mod which didn’t worked for my H85...
Thanks everyone. My phone works again after flashing but I couldn't get my text messages. I got my memos I think. I’ve been in the same situation. If you still have your TWRP nandroid backup and your system is running again after a fact...
Hi, I would recommend either the Slimkat 4.4.4 ROM by @NoN1979 You can find it here: Or the latest LineageOS 14.1 nightly: LineageOS 14.1 for i9300 + the Hybrid- or Koffee-Kernel. Both...
Hello I am getting error MTU host fail error in Andriod 7 Andriod 6 is working great. Thanks Hi, or you can also try the unofficial RR build by @NoN1979 based on the final version. Latest unofficial RR with fixed MTU host error: RR-N-v5.8.5-...
Hi. This rom is by far the greatest Rom that i've ever had on mY S3 (yeap, Samsung S3 is still my primary phone). But sometimes i wonder to update it...any chanche to have another Slimrom for S3, with a more recent Android Version? Hi, as men...