Statistics

Total Posts
General Information
  • Last Activity: 17th December 2019 05:00 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 15th January 2014
  • Referrals: 0

Most Thanked

Thanks
Post Summary
2
What version is your flashfire? Latest from Play store: 0.73. After reboot, FlashFire stops working again but if I set date to a different time, it will then work again. Luckily, I installed V4A successfully the first time so FlashFire is...
2
Latest version 7/19 build froze in games and bt is still lagging. Sent from my SM-N910T using XDA-Developers mobile app Still no fix as of yet. I found a workaround when I was playing around with the settings: The main issue is it checks for a...
2
I've read some discussion here about the Bluetooth issue. I'd like to offer my perspective on it. I just got here. I got my Note 4 in the mail about four days ago. For the previous 3+ years, I was using the Note 2. I really didn't want to upgr...
1
Crap. I don't think I can get that info. I'm stuck in a blue/android dude and too fast scrolling text boot loop. I've tried to go back into download mode and flash again but it's the same thing. Any suggestions on what I can try? I've tried holdin...
1
I have a question. I have 2 note 8s from Verizon one with N950USQU3BRA5 and tbe other N950USQS3BRB1. No root has been done. Is there any way or form to root either one of these? I bought a Note 8 that was on BRB1. I followed the steps in the OP...