Statistics

Total Posts
General Information
  • Last Activity: Today 03:36 PM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 27th October 2013
  • Referrals: 0

Most Thanked

Thanks
Post Summary
1
Twrp 3.1.0-1 doesn't boot for me either, stuck at google logo. I have flo with data and cache formated to f2fs. Twrp 3.1.0-0 boots mostly fine for me. With USB cable plugged into computer it takes ~20 seconds from the moment the twrp splash app...
1
incognito369 your nuts bro never had these issues ever and been using since 4.0 have thoroughly tested/benchmarked firekernel and it performs properly at all frequency up to 1.593Ghz. have tested it on many many Roms so I suggest you cho...
1
Have you tried old kernel adiutor? 0.9.9.4? It seems the oc is not good I'm going to remove it then Sent from my MotoG3 using Tapatalk I have tried kernel adiutor newest and 0.9.9.4 but I mostly use kernel adiuter-mod because it supports ...
1
I like to use your kernel but I am experiencing the issue with the CPU not going above 800mhz. I have tried various min and Max clock settings including setting min freq above 800mhz. Tested several governors and CPU hotplugs including no hot...
1
Browser restarts when I rotate the device. Is this a known bug or am I the only one. Nexus 7 2013 running omnirom 6.0.1-20160123-flo-NIGHTLY