ksilver89 - Senior Member - Kajang, Malaysia - XDA Forums
Remove All Ads from XDA

About Me

  • About ksilver89
    Service provider
    Malaysia - Celcom
    City
    Kajang
    Home country
    Malaysia
    Interests
    Sit behind a desk
    Occupation
    Production Engineer

Statistics

Total Posts
General Information
  • Last Activity: 8th May 2015 02:33 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 8th February 2012
  • Referrals: 0

Most Thanked

Thanks
Post Summary
19
I have this hotplug idea keep ringing in my head, so bad that I couldn't sleep until I get it out of my head. The idea is simply introduce a variable threshold to allow user adjustable range, in order to create a green zone where the kernel shoul...
7
I'm not getting any message. Maybe because I already authorized my pc before. A few weeks ago adb worked just fine. Remove /data/misc/adb/adb_key, reboot your phone and try connect again. The message should come up.
5
I wish I can have better forum "ethics", but ... https://cdsuma.dm1.livefilestore.com/y2p0lkh9-046jUz1TxcROPEO3526nDav5_LYQLpTm34xDMXRgEA1WkFf-lk66e0ZO4lh4fMQrO6lWXpJ8XfS_oQ4pK4cwQKf0fNySX021k8m1A/Screenshots.1.jpg ... nvm.
4
I'm currently getting some strange errors while trying to control my N4 over adb. http://prntscr.com/1km24i On Ubuntu I get "device unauthorized" and on Windows 8 I get "device offline". Same thing happens over USB. Any idea? PS: I'm ...
3
Hey guys. I tried searching about but can't seem to find anyone with a similar problem. After updating my phone to 4.3, the stock Gallery app has been misbehaving. All the thumbnails show up as grey and full image viewing also shows grey. I know t...