Remove All Ads from XDA


Total Posts
General Information
  • Last Activity: 21st April 2015 04:06 AM
  • Last Login: 1st January 1970 01:00 AM
  • Join Date: 7th October 2010
  • Referrals: 0

Most Thanked

Post Summary
OP, you might want to edit your fix/solution. I don't think the step instructing you to remove and restore your google account is necessary. Agreed. I also did it without unlinking google. Just clear data on both applications and restarted....
I had issues with the GPS lock icon not showing up and not being able to get any lock. Clean install. wipe, etc. Turns out I was on the old baseband --- I605VRALJB After flashing the new modem, it locked pretty quickly --- I605VRALL4 ...
I tried googling UAG for a phone number to speak with someone, since they don't have a phone number listed anywhere... anyways, the address for UAG turns out to be a "Virtual Storefront" address - meaning, the address listed on their website isn't...
Doesn't work for me. I'm using eg22, stock plus kernel, and converted to extra. The zip installed, but when I tried to use sprint hotspot, it have me the standard account verification error. Sent from my Epic 4G using Tapatalk If your applic...
I don't know what Odin 4.3 is but... If you can get into download mode, use Odin 1.85 and find a rom to try. If you can't get into download mode, then I'm not sure what to do as I h...