About Me

  • About -Alf-
    Service provider
    Slovak Republic - Orange
    Home country
    Slovakia

Statistics

Total Posts
General Information
  • Last Activity: Yesterday 09:49 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 28th September 2017
  • Referrals: 0

Most Thanked

Thanks
Post Summary
4
Oops I thought I mentioned it in my post, but magisk also fails to flash : When I flash it through twrp it goes through almost all steps but at the end it comes up with a "cannot mount vendor partition" error. And Magisk Manager cannot see it I'll...
3
Makes sense lol. Well either way, hitting a bit of an issue from the starting point : >fastboot flash erecovery_ramdisk TWRP-oreo-smart.img Sending 'erecovery_ramdisk' (24790 KB) OKAY < 0.677s> Writing 'erecovery_ramdisk' ...
3
thanks for your answer, now I am on Omnirom Pie Alpha 6.2 with build n° RNE-L21 8.0.0.334(C432) with Magisk I want to flash stock rom RNE-L21 8.0.0.346(C432CUSTC432D1) but it's always stuck at 5%, I guess this is because of root ? I guess I...
3
Also the "download recovery file from Huawei" never worked, so that's useless.. You can use it with funky Huawei, but I think it's supposed to be used by repair centers. "Download latest version and recovery" worked on chinese firmware only, b...
3
how do you access it? when I boot to recovery it boots to erecovery Try this TWRP (Pretoriano80) https://mega.nz/#!R01lVK5L!1o5ejzDnkLJLG2tAZG-STtlJ4nnNCHfwwZdOlmOkrVw