Remove All Ads from XDA

About Me

  • About Namolas
    Service provider
    U.S.A. - AT&T
    Home country
    United States
  • Signature
  • Devices
    Samsung Galaxy S8+


Total Posts
General Information
  • Last Activity: Today 05:21 AM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 6th February 2009
  • Referrals: 1


Showing Friends 1 to 6 of 6

Most Thanked

Post Summary
I stood on mine earlier today to get a can of beans off the top shelf in the pantry and it held up fine. I think the OP obviously has a defective phone.
I never ever ever ever dirty flash. I'm not even gonna waste my time attempting it just to see how few problems I may or may not have. I am obsessed with making sure I'm getting the cleanest best possible performing experience the ROM creator had ...
Please try with 9.0 and let us know. Worked fine for me. 1. Flashed OnePlus6Oxygen_22_OTA_025_all_1809150101_35981ba3cecc19e to BOTH slots 2. Flashed twrp-3.2.3-x_blu_spark_v9.85v2_op6 3. Factory Data Reset on slot A 4. Flashed Havoc-OS-v...
I can't seem to get Assistant working in the ROM, changed all settings like updating to Google app beta, clearing data for Google app and Play services, setting language to English US. But still it just won't pop-up. PS- I'm using gapps 7.1- Pico ...
These are the steps that worked for me. Its a combination of this information in this thread, the reddit post for the ZW3, and the buildprop edits from HowToGeek. I will say I really dislike my HW1. Wish I had invested my money in something else, ...