Remove All Ads from XDA

About Me

  • Signature
    Samsung Galaxy S7 | SM-G930S


Total Posts
General Information
  • Last Activity: 3rd May 2019 08:41 PM
  • Last Login: 1st January 1970 12:00 AM
  • Join Date: 7th February 2013
  • Referrals: 0

Most Thanked

Post Summary
Xposed not working anymore for me... someone else? Yeah, me too. I had v71 before the upgrade to PhoeniX v10. Nothing I tried worked after the upgrade. Eventually, I think it was changing to that f...
Are you really that *can't insult people here* that you didnt realize you are trying to flash s7 edge twrp, and you complain about wrong twrp in rom thread, For real whats wrong with xda nowadays, People like you shouldnt be here, Anyway you need ...
@TRB *sings* Booter loopy nuts are we, we're all booter loopy.
Sorry about the link. The culprit is Samsung itself, I wouldn't give you a wrong link, if Samsung was normal, like the other brands, instead of all the variations of the same phones (s7 flat, s7 edge, s8, s8+, s with snapdragon, s with exynos...)....
Maybe u had a bad download. Test the CRC checksum on the file you downloaded to ensure it matches or download it again. That was it! "The codes match". Rom installed. Thank you again. (I checked the md5 btw - don't know about CRC checksum but I g...